<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Demand for free toys overwhelms Vt Teddy Bear - The Citizen</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thecitizenvt.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thecitizenvt.com/feed/" />	
	<link rel="pingback" href="http://www.thecitizenvt.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	<title>Demand for free toys overwhelms Vt Teddy Bear - The Citizen</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thecitizenvt.com/2017/08/10/demand-free-toys-overwhelms-vt-teddy-bear/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Demand for free toys overwhelms Vt Teddy Bear - The Citizen" />
<meta property="og:description" content="Last Wednesday, Shelburne’s Vermont Teddy Bear Company announced an ambitious goal: to provide every 4-year-old in Vermont with a teddy bear, free of cost. The venture, dubbed the Vermont Cub Project, is a way for the company to be socially responsible and give back to Vermonters, according to Bear Brand Manager Abby Temeles. But on… Read More &raquo;" />
<meta property="og:url" content="http://www.thecitizenvt.com/2017/08/10/demand-free-toys-overwhelms-vt-teddy-bear/" />
<meta property="og:site_name" content="The Citizen" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-08-10T15:44:26+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last Wednesday, Shelburne’s Vermont Teddy Bear Company announced an ambitious goal: to provide every 4-year-old in Vermont with a teddy bear, free of cost. The venture, dubbed the Vermont Cub Project, is a way for the company to be socially responsible and give back to Vermonters, according to Bear Brand Manager Abby Temeles. But on… Read More &raquo;" />
<meta name="twitter:title" content="Demand for free toys overwhelms Vt Teddy Bear - The Citizen" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Citizen &raquo; Feed" href="http://www.thecitizenvt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Citizen &raquo; Comments Feed" href="http://www.thecitizenvt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Citizen &raquo; Demand for free toys overwhelms Vt Teddy Bear Comments Feed" href="http://www.thecitizenvt.com/2017/08/10/demand-free-toys-overwhelms-vt-teddy-bear/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecitizenvt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.thecitizenvt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecitizenvt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecitizenvt.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.thecitizenvt.com/?p=38625' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecitizenvt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecitizenvt.com%2F2017%2F08%2F10%2Fdemand-free-toys-overwhelms-vt-teddy-bear%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecitizenvt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecitizenvt.com%2F2017%2F08%2F10%2Fdemand-free-toys-overwhelms-vt-teddy-bear%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="shortcut icon" href="http://www.thecitizenvt.com/wp-content/uploads/2015/06/Favicon-CZ.jpg"/>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<style type="text/css" media="screen">a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #01714b }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #01714b }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #01714b }
		
		.entry-title a {color: #01714b } .entry-title a:hover {color: #01714b }
		nav.main-navigation {background-image:url( http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/images/bg-lines.gif ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .mainnav li a {color: #222222 }
		nav .mainnav li.current_page_item > a,
		nav .mainnav li.current-cat > a, 
		nav .mainnav li.current-menu-item > a,
		nav .mainnav li.current-cat-parent > a {color: #01714b }
		nav .mainnav li a:hover {color: #01714b }

		/*Second level selected menu item */
		nav .mainnav li li.current_page_item a,
		nav .mainnav li li.current-cat a, 
		nav .mainnav li li.current-menu-item a,
		nav .mainnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .mainnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .mainnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .mainnav li ul,nav .mainnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .mainnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .mainnav li ul li a:hover {background-color: #f5f5f5 }
		nav.secondary-navigation {background-color:url( #efefef ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .subnav li a {color: #222222 }
		nav .subnav li.current_page_item > a,
		nav .subnav li.current-cat > a, 
		nav .subnav li.current-menu-item > a,
		nav .subnav li.current-cat-parent > a {color: #01714b }
		nav .subnav li a:hover {color: #01714b }

		/*Second level selected menu item */
		nav .subnav li li.current_page_item a,
		nav .subnav li li.current-cat a, 
		nav .subnav li li.current-menu-item a,
		nav .subnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .subnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .subnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .subnav li ul,nav .subnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .subnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .subnav li ul li a:hover {background-color: #f5f5f5 }</style><!-- '_' Google Analytics -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-56258777-1', 'auto');
		ga('send', 'pageview');
	</script>
</head>

<body class="post-template-default single single-post postid-38625 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Code for Facebook sidebar functionality (from Facebook's site) -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=376106612512805";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<div class="beforeheader_728"><aside id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="widgetinner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<!-- <li><span class="arrow-right"></span></li> -->
					<li><i class="fa fa-caret-right"></i></li>
					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/thecitizenvt" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="http://www.twitter.com/CitizenVT" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://www.thecitizenvt.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
									</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.thecitizenvt.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://www.thecitizenvt.com/" title="Weekly News Coverage for Charlotte and Hinesburg">
							<img src="http://www.thecitizenvt.com/wp-content/uploads/2015/06/Citizen-logo-web.jpg" id="header_banner" alt="The Citizen" title="The Citizen"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.thecitizenvt.com/">HOME</a></li>
						<li id="menu-item-35483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35483"><a href="http://www.thecitizenvt.com/category/forum/charlotte/">Charlotte <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35689"><a href="http://www.thecitizenvt.com/category/forum/charlotte/">All Charlotte News</a></li>
	<li id="menu-item-30209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30209"><a href="http://www.thecitizenvt.com/charlotte-library-news/">Charlotte Library News</a></li>
	<li id="menu-item-35484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35484"><a href="http://www.thecitizenvt.com/category/forum/charlotte/charlotteplanning/">Charlotte Planning Commission</a></li>
	<li id="menu-item-35846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35846"><a href="http://www.thecitizenvt.com/category/forum/charlotte/charlotte-public-safety-log/">Charlotte Police Blotter</a></li>
	<li id="menu-item-35485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35485"><a href="http://www.thecitizenvt.com/category/forum/charlotte/charlotte-selectboard/">Charlotte Selectboard</a></li>
</ul>
</li>
<li id="menu-item-35486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35486"><a href="http://www.thecitizenvt.com/category/forum/hinesburg/">Hinesburg <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35687"><a href="http://www.thecitizenvt.com/category/forum/hinesburg/">All Hinesburg News</a></li>
	<li id="menu-item-30604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30604"><a href="http://www.thecitizenvt.com/hinesburg-recreation/">Hinesburg Recreation News</a></li>
	<li id="menu-item-35487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35487"><a href="http://www.thecitizenvt.com/category/forum/hinesburg/hinesburgdrb/">HInesburg Development Review Board</a></li>
	<li id="menu-item-35488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35488"><a href="http://www.thecitizenvt.com/category/forum/hinesburg/hinesburgplanning/">Hinesburg Planning Commission</a></li>
	<li id="menu-item-35893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35893"><a href="http://www.thecitizenvt.com/category/forum/hinesburg/hinesburg-public-safety-log/">Hinesburg Police Blotter</a></li>
	<li id="menu-item-35489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35489"><a href="http://www.thecitizenvt.com/category/forum/hinesburg/hinesburgselect/">Hinesburg Selectboard</a></li>
</ul>
</li>
<li id="menu-item-35476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35476"><a href="http://www.thecitizenvt.com/category/sections/">Sections <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35590"><a href="http://www.thecitizenvt.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-35477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35477"><a href="http://www.thecitizenvt.com/category/sections/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-35478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35478"><a href="http://www.thecitizenvt.com/category/sections/business/">Business</a></li>
	<li id="menu-item-35589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35589"><a href="http://www.thecitizenvt.com/category/forum/">Community</a></li>
	<li id="menu-item-35479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35479"><a href="http://www.thecitizenvt.com/category/sections/education/">Education</a></li>
	<li id="menu-item-35480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35480"><a href="http://www.thecitizenvt.com/category/sections/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-35481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35481"><a href="http://www.thecitizenvt.com/category/sections/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="http://www.thecitizenvt.com/category/sections/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-35465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35465"><a href="http://www.thecitizenvt.com/category/columns/">Columns <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36200"><a href="http://www.thecitizenvt.com/category/aging-in-place/">Aging in Place</a></li>
	<li id="menu-item-35501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35501"><a href="http://www.thecitizenvt.com/category/the-business-exchange/">The Business Exchange</a></li>
	<li id="menu-item-37092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37092"><a href="http://www.thecitizenvt.com/category/sections/camp/">Camp</a></li>
	<li id="menu-item-35466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35466"><a href="http://www.thecitizenvt.com/category/columns/financial-fitness/">Financial Fitness</a></li>
	<li id="menu-item-35943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35943"><a href="http://www.thecitizenvt.com/category/sections/health/">Health</a></li>
	<li id="menu-item-35692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35692"><a href="http://www.thecitizenvt.com/category/columns/keep-moving/">Keep Moving. . .</a></li>
	<li id="menu-item-35675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35675"><a href="http://www.thecitizenvt.com/category/columns/soul-food/">Soul Food</a></li>
	<li id="menu-item-35469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35469"><a href="http://www.thecitizenvt.com/category/columns/news-from-cvoeo/">News from CVOEO</a></li>
	<li id="menu-item-35470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35470"><a href="http://www.thecitizenvt.com/category/columns/notable-neighbors/">Notable Neighbors</a></li>
	<li id="menu-item-35472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35472"><a href="http://www.thecitizenvt.com/category/columns/safety-spot/">Safety Spot</a></li>
	<li id="menu-item-36368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36368"><a href="http://www.thecitizenvt.com/category/columns/tree-top-ics/">Tree top-ics</a></li>
	<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="http://www.thecitizenvt.com/category/columns/the-outside-story/">The Outside Story</a></li>
	<li id="menu-item-35691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35691"><a href="http://www.thecitizenvt.com/category/columns/the-word-in-the-house/">The Word in the House</a></li>
	<li id="menu-item-37086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37086"><a href="http://www.thecitizenvt.com/category/vibrant-vermonters/">Vibrant Vermonters</a></li>
</ul>
</li>
<li id="menu-item-10722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10722"><a href="http://www.thecitizenvt.com/category/sections/obituaries/">Milestones</a></li>
<li id="menu-item-35187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35187"><a href="http://www.thecitizenvt.com/calendar/">Calendar</a></li>
<li id="menu-item-34463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34463"><a href="http://www.thecitizenvt.com/classifieds/">Classifieds</a></li>
					</ul>
				</nav>

				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
										<ul class="subnav responsive_menu">
						<li id="menu-item-35386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35386"><a href="http://www.thecitizenvt.com/contact/">Contact</a></li>
<li id="menu-item-35587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35587"><a href="http://www.thecitizenvt.com/submit-classified-ad/">Submit a Classified Ad</a></li>
<li id="menu-item-35385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35385"><a href="http://www.thecitizenvt.com/advertising/">Advertise With Us!</a></li>
					</ul>
									</nav>
			</div>
		</div>
<!-- Ad #2 -->	<!-- Either there are no banners, they are disabled or none qualified for this location! -->	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Demand for free toys overwhelms Vt Teddy Bear							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.thecitizenvt.com/author/eileen/" rel="author" class="fn" itemprop="name">Eileen O'Grady</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 10, 2017T3:44 pm">August 10, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.thecitizenvt.com/2017/08/10/demand-free-toys-overwhelms-vt-teddy-bear/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-38625 post type-post status-publish format-standard hentry category-headlines last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.thecitizenvt.com/2017/08/10/demand-free-toys-overwhelms-vt-teddy-bear/&t=Demand for free toys overwhelms Vt Teddy Bear" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Demand for free toys overwhelms Vt Teddy Bear => http://www.thecitizenvt.com/2017/08/10/demand-free-toys-overwhelms-vt-teddy-bear/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.thecitizenvt.com/2017/08/10/demand-free-toys-overwhelms-vt-teddy-bear/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thecitizenvt.com/2017/08/10/demand-free-toys-overwhelms-vt-teddy-bear/&title=Demand for free toys overwhelms Vt Teddy Bear&summary=&source=The Citizen" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=The%20Citizen%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.thecitizenvt.com%2F2017%2F08%2F10%2Fdemand-free-toys-overwhelms-vt-teddy-bear%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>Last Wednesday, Shelburne’s Vermont Teddy Bear Company announced an ambitious goal: to provide every 4-year-old in Vermont with a teddy bear, free of cost. The venture, dubbed the Vermont Cub Project, is a way for the company to be socially responsible and give back to Vermonters, according to Bear Brand Manager Abby Temeles.</p>
<p>But on Sunday night, the company issued a statement on their Facebook page that stated that due to overwhelming demand, the inventory was extremely low.</p>
<p>“As much as we thought we were prepared for this, we didn’t think there would be a huge wave all of a sudden,” Temeles said. “We thought, ‘Oh, people will save it for a rainy day.’ But the traffic was instantaneous.”</p>
<p>The company started running low on “shells,” (the outsides of the teddy bears, which customers can stuff themselves, and have sewn in the Bear Shop) less than a week after the project was announced. There were long lines of people waiting to receive the bears, some waiting as long as 15 minutes to get their bear made.</p>
<p>“Our retail staff spends about 10 minutes with each customer,” Temeles explained. “We only make them as quickly as we can, so we want people to know that they may not get the exact color or body shape they are looking for.”</p>
<p>Inspiration for the Vermont Cub Project came from watching children make teddy bears in the Bear Shop, and seeing the instant companionship that formed, according to Temeles.</p>
<p>“We wish more kids could have access to them,” she said.</p>
<p>The Vermont Cub Project encourages every Vermonter who is four years old to visit the Bear Shop to make a free furry friend (on bears up to $39.99). Vermont Teddy Bear hopes to gift over 650 bears in the first year.</p>
<p>After Sunday’s Facebook post, concerned customers commented on the company’s Facebook post, wondering if the low inventory would mean their children would lose the chance to get a free bear.</p>
<p>“The answer is no,” Temeles said. “We are making them as fast as we can. And we are definitely hoping that this project is something that will be ongoing for the foreseeable future.”</p>
<div class="single_postmeta">
<p><img alt='' src='http://0.gravatar.com/avatar/69568c03e60a7d15b575d99ddab2d817?s=35&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/69568c03e60a7d15b575d99ddab2d817?s=70&amp;d=identicon&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Demand for free toys overwhelms Vt Teddy Bear</strong> added by <a href="http://www.thecitizenvt.com/author/eileen/" rel="author" class="author vcard"><span class="fn">Eileen O&#8217;Grady</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-08-10T15:44">August 10, 2017</time><br /><a class="block" href="http://www.thecitizenvt.com/author/eileen/">View all posts by Eileen O&#8217;Grady &rarr;</a></p>
</div>
</div>					<meta content="2017-08-10T15:44" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/10/demand-free-toys-overwhelms-vt-teddy-bear/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.thecitizenvt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Shelburne News requires that you use your full name, along with a valid email address.  Your email address will <strong>not</strong> be published, shared, or used for promotional purposes.  Please see our <a href="/commenting-guidelines/">guidelines for posting</a> for full details.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38625' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="276a33fb25" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="widgetinner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.thecitizenvt.com/2017/08/10/bursting-blueberries-rainy-spring/">Bursting with blueberries after a rainy spring</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2017/08/10/demand-free-toys-overwhelms-vt-teddy-bear/">Demand for free toys overwhelms Vt Teddy Bear</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2017/08/10/hinesburg-woman-jailed-distributing-heroin-cocaine/">Hinesburg woman jailed for distributing heroin, cocaine</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2017/08/10/giant-community-yard-sale-weekend-essex-supports-child-abuse-prevention/">Giant community yard sale this weekend in Essex supports child-abuse prevention</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2017/08/10/rotarys-ball-drop-fundraiser-benefits-community-programs-groups/">Rotary’s Ball-Drop Fundraiser benefits community programs and groups</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2017/08/10/shelburne-police-chief-town-shelburne-agree-departure/">Shelburne Police Chief, Town of Shelburne agree on departure</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2017/08/10/lewis-creek-association-wins-environmental-award/">Lewis Creek Association wins environmental award</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2017/08/10/lake-iroquois-association-announces-new-officers-board-members-2017-18/">Lake Iroquois Association announces new officers and board members for 2017-18</a>
						</li>
				</ul>
		</div></aside>
				</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35386"><a href="http://www.thecitizenvt.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35587"><a href="http://www.thecitizenvt.com/submit-classified-ad/">Submit a Classified Ad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35385"><a href="http://www.thecitizenvt.com/advertising/">Advertise With Us!</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><i class="fa fa-fw fa-car" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Visit us at</span> 233 Falls Road<br />
Shelburne, VT 05482<br />
<i class="fa fa-fw fa-phone-square" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Phone:</span> 802-985-3091</div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.thecitizenvt.com/contact/"><i class="fa fa-envelope  fa-3x" aria-hidden="true"></i><br />
Contact Us</a></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="text-7" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.thecitizenvt.com/advertising/"><i class="fa fa-bullhorn  fa-3x" aria-hidden="true"></i><br />
Advertise With Us</a></div>
		</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="The Citizen" rel="home"><strong>&uarr;</strong> The Citizen</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					_					
					<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecitizenvt.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"147f55ff27","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"147f55ff27","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>