<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>February 1 Calendar - The Citizen</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thecitizenvt.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thecitizenvt.com/feed/" />	
	<link rel="pingback" href="http://www.thecitizenvt.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	<title>February 1 Calendar - The Citizen</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thecitizenvt.com/2018/01/31/february-1-calendar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="February 1 Calendar - The Citizen" />
<meta property="og:description" content="COMMUNITY ESSEX JUNCTION 2018 Vermont Farm Show Feb. 1: 9 a.m. to 4 p.m. Free admission. Champlain Valley Exposition, 105 Pearl St. vtfarmshow.com. Grace United Methodist Church Rummage Sale Feb. 9, 9 a.m. to 4 p.m. and Feb. 10, 9 a.m. to 1 p.m. Take what you need and pay what you can. 130 Maple… Read More &raquo;" />
<meta property="og:url" content="http://www.thecitizenvt.com/2018/01/31/february-1-calendar/" />
<meta property="og:site_name" content="The Citizen" />
<meta property="article:section" content="Calendar" />
<meta property="article:published_time" content="2018-01-31T12:00:54+00:00" />
<meta property="article:modified_time" content="2018-01-31T13:57:59+00:00" />
<meta property="og:updated_time" content="2018-01-31T13:57:59+00:00" />
<meta property="og:image" content="http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-catsmeow2b.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="COMMUNITY ESSEX JUNCTION 2018 Vermont Farm Show Feb. 1: 9 a.m. to 4 p.m. Free admission. Champlain Valley Exposition, 105 Pearl St. vtfarmshow.com. Grace United Methodist Church Rummage Sale Feb. 9, 9 a.m. to 4 p.m. and Feb. 10, 9 a.m. to 1 p.m. Take what you need and pay what you can. 130 Maple… Read More &raquo;" />
<meta name="twitter:title" content="February 1 Calendar - The Citizen" />
<meta name="twitter:image" content="http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-VPO-Zani-Lewis-2017-Borowicz-Competition-Winner.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Citizen &raquo; Feed" href="http://www.thecitizenvt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Citizen &raquo; Comments Feed" href="http://www.thecitizenvt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Citizen &raquo; February 1 Calendar Comments Feed" href="http://www.thecitizenvt.com/2018/01/31/february-1-calendar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecitizenvt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper-child/style.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.9'></script>
<link rel='https://api.w.org/' href='http://www.thecitizenvt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecitizenvt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecitizenvt.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.9" />
<link rel='shortlink' href='http://www.thecitizenvt.com/?p=40572' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecitizenvt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecitizenvt.com%2F2018%2F01%2F31%2Ffebruary-1-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecitizenvt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecitizenvt.com%2F2018%2F01%2F31%2Ffebruary-1-calendar%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="shortcut icon" href="http://www.thecitizenvt.com/wp-content/uploads/2015/06/Favicon-CZ.jpg"/>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<style type="text/css" media="screen">a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #01714b }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #01714b }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #01714b }
		
		.entry-title a {color: #01714b } .entry-title a:hover {color: #01714b }
		nav.main-navigation {background-image:url( http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/images/bg-lines.gif ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .mainnav li a {color: #222222 }
		nav .mainnav li.current_page_item > a,
		nav .mainnav li.current-cat > a, 
		nav .mainnav li.current-menu-item > a,
		nav .mainnav li.current-cat-parent > a {color: #01714b }
		nav .mainnav li a:hover {color: #01714b }

		/*Second level selected menu item */
		nav .mainnav li li.current_page_item a,
		nav .mainnav li li.current-cat a, 
		nav .mainnav li li.current-menu-item a,
		nav .mainnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .mainnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .mainnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .mainnav li ul,nav .mainnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .mainnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .mainnav li ul li a:hover {background-color: #f5f5f5 }
		nav.secondary-navigation {background-color:url( #efefef ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .subnav li a {color: #222222 }
		nav .subnav li.current_page_item > a,
		nav .subnav li.current-cat > a, 
		nav .subnav li.current-menu-item > a,
		nav .subnav li.current-cat-parent > a {color: #01714b }
		nav .subnav li a:hover {color: #01714b }

		/*Second level selected menu item */
		nav .subnav li li.current_page_item a,
		nav .subnav li li.current-cat a, 
		nav .subnav li li.current-menu-item a,
		nav .subnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .subnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .subnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .subnav li ul,nav .subnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .subnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .subnav li ul li a:hover {background-color: #f5f5f5 }</style><!-- '_' Google Analytics -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-56258777-1', 'auto');
		ga('send', 'pageview');
	</script>
</head>

<body class="post-template-default single single-post postid-40572 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Code for Facebook sidebar functionality (from Facebook's site) -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=376106612512805";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<div class="beforeheader_728"><aside id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="widgetinner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<!-- <li><span class="arrow-right"></span></li> -->
					<li><i class="fa fa-caret-right"></i></li>
					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/thecitizenvt" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="http://www.twitter.com/CitizenVT" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://www.thecitizenvt.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
									</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.thecitizenvt.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://www.thecitizenvt.com/" title="Weekly News Coverage for Charlotte and Hinesburg">
							<img src="http://www.thecitizenvt.com/wp-content/uploads/2015/06/Citizen-logo-web.jpg" id="header_banner" alt="The Citizen" title="The Citizen"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.thecitizenvt.com/">HOME</a></li>
						<li id="menu-item-35483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35483"><a href="http://www.thecitizenvt.com/category/forum/charlotte/">Charlotte <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35689"><a href="http://www.thecitizenvt.com/category/forum/charlotte/">All Charlotte News</a></li>
	<li id="menu-item-35846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35846"><a href="http://www.thecitizenvt.com/category/forum/charlotte/charlotte-fire-and-rescue/">Charlotte Fire &#038; Rescue</a></li>
</ul>
</li>
<li id="menu-item-35486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35486"><a href="http://www.thecitizenvt.com/category/forum/hinesburg/">Hinesburg <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35687"><a href="http://www.thecitizenvt.com/category/forum/hinesburg/">All Hinesburg News</a></li>
	<li id="menu-item-35893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35893"><a href="http://www.thecitizenvt.com/category/forum/hinesburg/hinesburg-public-safety-log/">Hinesburg Police, Fire and Rescue</a></li>
</ul>
</li>
<li id="menu-item-35476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35476"><a href="http://www.thecitizenvt.com/category/sections/">Sections <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35590"><a href="http://www.thecitizenvt.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-35477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35477"><a href="http://www.thecitizenvt.com/category/sections/arts-entertainment/">Arts</a></li>
	<li id="menu-item-35478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35478"><a href="http://www.thecitizenvt.com/category/sections/business/">Business</a></li>
	<li id="menu-item-35589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35589"><a href="http://www.thecitizenvt.com/category/forum/">Community</a></li>
	<li id="menu-item-35479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35479"><a href="http://www.thecitizenvt.com/category/sections/education/">Education</a></li>
	<li id="menu-item-35480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35480"><a href="http://www.thecitizenvt.com/category/sections/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-39105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39105"><a href="http://www.thecitizenvt.com/category/outdoors/">Outdoors</a></li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="http://www.thecitizenvt.com/category/sections/sports/">Sports</a></li>
	<li id="menu-item-38930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38930"><a href="http://www.thecitizenvt.com/category/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-35465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35465"><a href="http://www.thecitizenvt.com/category/columns/">Columns <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35469"><a href="http://www.thecitizenvt.com/category/columns/news-from-cvoeo/">News from CVOEO</a></li>
	<li id="menu-item-35470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35470"><a href="http://www.thecitizenvt.com/category/columns/notable-neighbors/">Notable Neighbors</a></li>
	<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="http://www.thecitizenvt.com/category/columns/the-outside-story/">The Outside Story</a></li>
	<li id="menu-item-35691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35691"><a href="http://www.thecitizenvt.com/category/columns/the-word-in-the-house/">The Word in the House</a></li>
</ul>
</li>
<li id="menu-item-10722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10722"><a href="http://www.thecitizenvt.com/category/sections/obituaries/">Milestones</a></li>
<li id="menu-item-34463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34463"><a href="http://www.thecitizenvt.com/classifieds/">Classifieds</a></li>
<li id="menu-item-40576" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-40576"><a href="http://www.thecitizenvt.com/2018/01/31/february-1-calendar/">Calendar</a></li>
					</ul>
				</nav>

				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
										<ul class="subnav responsive_menu">
						<li id="menu-item-35386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35386"><a href="http://www.thecitizenvt.com/contact/">Contact</a></li>
<li id="menu-item-35587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35587"><a href="http://www.thecitizenvt.com/submit-classified-ad/">Submit a Classified Ad</a></li>
<li id="menu-item-35385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35385"><a href="http://www.thecitizenvt.com/advertising/">Advertise With Us!</a></li>
					</ul>
									</nav>
			</div>
		</div>
<!-- Ad #2 -->	<!-- Either there are no banners, they are disabled or none qualified for this location! -->	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								February 1 Calendar							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.thecitizenvt.com/author/admin/" rel="author" class="fn" itemprop="name">The Citizen</a></span> on <time class="published updated" itemprop="datePublished" datetime="January 31, 2018T12:00 pm">January 31, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.thecitizenvt.com/2018/01/31/february-1-calendar/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-40572 post type-post status-publish format-standard has-post-thumbnail hentry category-calendar last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.thecitizenvt.com/2018/01/31/february-1-calendar/&t=February 1 Calendar" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=February 1 Calendar => http://www.thecitizenvt.com/2018/01/31/february-1-calendar/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.thecitizenvt.com/2018/01/31/february-1-calendar/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thecitizenvt.com/2018/01/31/february-1-calendar/&title=February 1 Calendar&summary=&source=The Citizen" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=The%20Citizen%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.thecitizenvt.com%2F2018%2F01%2F31%2Ffebruary-1-calendar%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p><strong><span style="color: #27ae60;">COMMUNITY</span></strong><br />
<span style="color: #999999;">ESSEX JUNCTION</span><br />
<strong>2018 Vermont Farm Show</strong><br />
Feb. 1: 9 a.m. to 4 p.m. Free admission. Champlain Valley Exposition, 105 Pearl St. vtfarmshow.com.</p>
<p><strong>Grace United Methodist Church<br />
Rummage Sale</strong><br />
Feb. 9, 9 a.m. to 4 p.m. and Feb. 10, 9 a.m. to 1 p.m. Take what you need and pay what you can. 130 Maple St.</p>
<p><span style="color: #999999;">HINESBURG</span><br />
<strong>Annette’s Preschool</strong><br />
<strong>Open House</strong><br />
Feb. 6, 6-7 p.m. Tour classrooms. Meet teachers. Enjoy refreshments. Learn about programs for birth to age 3, ages 3-5, after-school, summer camps; info on child development, curriculum, Act 166, and child care financial assistance. Enrolling now for fall openings for children age 2 and up. We are currently enrolling for Fall 2018 openings for children ages 2+ yrs. Annette’s Preschool &amp; The Clubhouse 96 Pond Road; 482-2525; annettespreschool.com.</p>
<p><strong>Hinesburg Youth Project</strong><br />
<strong>“Music and More!”</strong><br />
Feb. 3. Doors at 6 p.m. Talent show to support the group’s service trip to Puerto Rico in June to help with hurricane relief. Songs, music, stories by teens and others.<br />
NRG in Hinesburg Admission by donation. Chili and cornbread for sale from 6-6:30 p.m. and at intermission. Tickets at the door or at the United Church of Hinesburg office Mon-Thurs, 9 a.m. to noon.</p>
<p><strong>Spring Farmers Market</strong><br />
<strong>Hinesburg Firemen’s Association</strong><br />
April 28, 9 a.m. to 3 p.m. at the fire station. Vendor signup by April 1. Fees: $30 for spaces outside 10 x 10 (you provide your own table and pop-up); $35.00 for inside with a $10 table rental (25 spaces available). Information email: dbarber7541@gmail.com.</p>
<p><span style="color: #999999;">SHELBURNE</span><br />
<strong>Chittenden County Chess Club</strong><br />
Every Thursday at 7 p.m. Registration 7-7:15 p.m.; Games begin at 7:30 p.m. Great competitive fun. Information: Dave at 324-1143 or email carterd253@hotmail.com. Lake Champlain Waldorf High School, 122 Bostwick Road.</p>
<p><strong>Sun Style Tai Chi</strong><br />
Classes at Shelburne Town Hall. Basic: Monday/Wednesday or Tuesday/Thursday 9 – 10 a.m. Sun 73: Monday/Wednesday 10:15-11:15 a.m. Free. Sponsored by Age Well. Donations welcome but not required. Information by email to Chris Curtis curwit@gmail.com, or Lee Sheridan-Orr waliboonic@hotmail.com.</p>
<p><span style="color: #999999;">RICHMOND</span><br />
<strong>Traditional French Canadian supper</strong><br />
Feb. 3: 5 p.m. Pea soup, meat pie, mashed potatoes, dessert, beverages. $12 donation. Benefits charities of the Rosary Council of the Knights of Columbus 4684. Our Lady of the Holy Rosary Church Hall, 64 West Main St. 434-2521 (day only).</p>
<p><strong><span style="color: #27ae60;">DANCE</span></strong><br />
<span style="color: #999999;">SHELBURNE</span><br />
<strong>Queen City Contras</strong><br />
Feb. 9: 7:45 p.m. beginners; 8 p.m. Don Stratton calling; music by Red Dog Riley. All welcome, dances taught, no partner or experience necessary. $9 adults; under 12 free. Bring clean, soft-soled dancing shoes. Shelburne Town Hall, 5376 Shelburne Road. 371-9492, 343-7166. queencitycontras.org.</p>
<p><strong><span style="color: #27ae60;">EXHIBITS</span></strong><br />
<span style="color: #999999;">BURLINGTON</span><br />
<strong>University of Vermont </strong><br />
<strong>Fleming Museum</strong><br />
Through May 20: “Self-Confessed! The Inappropriately Intimate Comics of Alison Bechdel” is a decade-spanning display of the Vermont cartoonist and graphic novelist’s work. East Gallery.<br />
Through May 20: “Bluestockings” or “Les Bas Bleus,” featuring the work of French caricaturist Honoré Daumier is a series of 19th-century lithographs. Wolcott Gallery. 61 Colchester Ave. Information: uvm.edu/~fleming/.</p>
<p><span style="color: #999999;">MIDDLEBURY</span><br />
<strong>Vermont Folklife Center </strong><br />
<strong>“Up Home”</strong><br />
Feb. 1, 5-7 p.m. Opening reception for exhibit of hand-colored photos from 1952 Pawlet, Vt., home of Minnie Griswold that was kept intact for 30 years before being documented in photographs. Event will have complimentary locally sourced food and drink, including beer, wine, craft cheeses, produce and more. The exhibit runs through March 31. 88 Main St. Information: vermontfolklifecenter.org</p>
<p><strong>Middlebury College Museum of Art</strong><br />
Through April 29. 10 Years: The Cameron Print Project. The Studio Art Program hosts an annual weeklong visit from a Cameron visiting artist who works with students in Professor Hedya Klein’s silkscreen and intaglio classes. Free. Overbrook Gallery. Middlebury.edu.</p>
<p><span style="color: #999999;">SHELBURNE</span><br />
<strong>Shelburne Museum</strong><br />
Through Feb. 18: Sweet Tooth: The Art of Dessert.<br />
Feb. 17 to June 3: Puppets: World on a String; works by Jim Henson, Andy Warhol, Peter Schumann of Bread and Puppet Theater, and more.<br />
6000 Shelburne Road. 985-3346; info@shelburnemuseum.org, shelburnemuseum.org.</p>
<p><strong>Shelburne Vineyard</strong><br />
<strong>“Painting for a Cure”</strong><br />
Through March. Exhibition of paintings by Charlotte artist/architect Ted Montgomery. Sales of paintings will support the University of Vermont Cancer Center research team headed by Dr. David Krag of Shelburne. 6308 Shelburne Rd.; shelburnevineyard.com.</p>
<p><strong><span style="color: #27ae60;">FILM</span></strong><br />
<span style="color: #999999;">BURLINGTON</span><br />
<strong>ECHO Lake Aquarium and Science Center </strong><br />
<strong>‘Extreme Weather 3D’</strong><br />
Through Feb. 9; daily 11 a.m., 1 and 3:30 p.m. Weather is intensifying in varied and complex ways. Extreme Weather goes to the front lines. $3-5 plus regular admission, $13.50-16.50; admission free for members and kids 2 and under. echovermont.org</p>
<p><span style="color: #999999;">MIDDLEBURY</span><br />
<strong>Town Hall Theater</strong><br />
Feb. 3: 2 p.m. “The Opera House,” new film by award-winning documentary filmmaker Susan Froemke. Metropolitan Opera, New York City.Rarely seen archival footage, recent interviews, soundtrack of extraordinary performances. 68 S. Pleasant St. $15, $10 students plus fee: 382-9222, townhalltheater.org; box office: Monday to Saturday, noon to 5 p.m. 388-1436, publicity@townhalltheater.org.</p>
<p><span style="color: #999999;">VERGENNES</span><br />
<strong>Vergennes Opera House</strong><br />
<strong>Middlebury New Filmmakers Festival</strong><br />
Feb. 2: 7 p.m. “An Autobiography” (short), Mari Mantela, Finnish comedy; feature film, “Bombshell: The “Hedy Lamarr Story,” Alexandra Dean documentary. $10 adults, $5 students 18 and under; online: vergennesoperahouse.org or at the door. 877-6737, info@vergennesoperahouse.org.</p>
<p><strong><span style="color: #27ae60;">KIDS</span></strong><br />
<span style="color: #999999;">BURLINGTON</span><br />
<strong>Phoenix Books Burlington</strong><br />
Feb. 3: 11 a.m. Children’s Story Time with City Market. Dashka Slater’s “Escargot,” interactive picture book. Plastic bag-free store; paper option, reusable totes for purchase. 191 Bank St. 448-3350. phoenixbooks.biz</p>
<p><strong>ECHO Leahy Center for Lake Champlain</strong><br />
<strong>“My Sky” Exhibit</strong><br />
Through May 6. “My Sky” invites children and adults to explore the sun, the moon and the stars in an immersive, inviting environment. Families are encouraged to “look up” not only when they visit the exhibit, but also in their everyday lives. Practice science skills such as observing, communicating, noticing patterns, predicting, imagining and more. Produced by Boston Children’s Museum in collaboration with Smithsonian Astrophysical Observatory and NASA. 1 College Street; echovermont.org.</p>
<p><span style="color: #999999;">ESSEX JUNCTION</span><br />
<strong>Phoenix Books </strong><br />
<strong>Harry Potter Book Night</strong><br />
Feb. 1 at 6 p.m. The fourth annual worldwide Harry Potter Book Night will be celebrated. This event will feature J.K. Rowling’s “Fantastic Beasts.” Young wizards, witches and Muggles will be treated to an evening of beastly games, activities, readings, and quizzes. Free and open to Rowling and Harry Potter fans of all ages. Phoenix Books Essex, 2 Carmichael St., Essex Junction. Information: 872-7111, phoenixbooks.biz.</p>
<p><span style="color: #999999;">MILTON</span><br />
<strong>Milton Artists’ Guild</strong><br />
<strong>Family Drop-in Art Fun</strong><br />
February Sunday afternoons, 1-3 p.m.: Battle the winter blues and cabin fever at the Milton Artists’ Guild Art Center &amp; Gallery for free drop-in creative workshops for families. Different medium each week. Children must be accompanied by an adult. All ages. MAG Art Center &amp; Gallery, Hannaford Plaza. Information: miltonartistsguild.org.</p>
<p><span style="color: #999999;">SHELBURNE</span><br />
<strong>Shelburne Museum</strong><br />
<strong>Webby’s Art Studio</strong><br />
Saturdays 11 a.m. to 3 p.m. Makers of all ages gather for projects.<br />
In the Pizzagalli Center for Art and Education’s classroom. Free with admission. 6000 Shelburne Road. 985-3346. shelburnemuseum.org.</p>
<p><strong><span style="color: #27ae60;">MEETINGS / CONFERENCES</span></strong><br />
<span style="color: #999999;">BURLINGTON</span><br />
<strong>UVM Agriculture Career Day</strong><br />
Feb. 1: Registration deadline. Event is Feb. 10 from 9 a.m. to noon. Dudley H. Davis Center. Representatives from feed companies, food manufacturing, dairy and equine farm management, agronomy, ag internships, youth farm education, and allied industries. To register or for disability-related accommodation: Wendy Sorrell, 651-8343, extension 513; wendy.sorrell@uvm.edu.</p>
<p><span style="color: #999999;">SHELBURNE</span><br />
<strong>Divorce Care Support Group</strong><br />
Feb. 11 to May 13: Sundays, 5:30 to 7:30 p.m. For men and women.<br />
Support group led by people who have experienced divorce. Bluewater Center, 145 Pine Haven Shores Road. $25 suggested donation; scholarships available. Information and registration: Sandy, 425-7053. Sponsored by Essex Alliance Church.</p>
<p><span style="color: #999999;">SOUTH BURLINGTON</span><br />
<strong>Green Mountain Chapter</strong><br />
<strong>Embroiderers’ Guild of America</strong><br />
Feb. 14: 9:30 a.m. Open stitch session; bring own work and bag lunch. All abilities. First meeting free. The Pines, 5 Aspen Drive. Car-pooling: 372-4255, gmc.vt.ega@gmail.com.</p>
<p><strong>University of Vermont Extension</strong><br />
<strong>Hop Conference</strong><br />
Feb. 12: Registration deadline; $75; $65 Northeast Hops Alliance members. Includes lunch. $35 live broadcast. Event Feb.16: Opens at 8:15 a.m.; runs 9 a.m. to 4:30 p.m. DoubleTree by Hilton/Hotel Burlington and Conference Center, 870 Williston Road. Registration: regonline.com/hopconference. Information: Susan Brouillette, 524-6501, extension 432, or (800) 639-2130.</p>
<p><strong>Vermont 50-Plus &amp; Baby Boomers EXPO</strong><br />
Feb. 3: 9 a.m. to 4 p.m. 23rd annual. All ages. 90-plus exhibitors, interactive workshops and seminars, giveaways, demonstrations, Dragonheart Vermont art display and raffle, Beatles tribute band, food samples. $4 advance, $5 at door. Hotel Burlington Hotel &amp; Conference Center (former Sheraton), 870 Williston Road. 872-9000, extension 118, vermontmaturity.com/expo.</p>
<p><strong><span style="color: #27ae60;">MUSEUMS</span></strong><br />
<span style="color: #999999;">JEFFERSONVILLE</span><br />
<strong>Bryan Memorial Gallery</strong><br />
Feb. 1: Registration deadline for bus trip to Peabody Essex Museum, Salem, Mass., for “Georgia O’Keeffe: Art, Image, Style,” exhibit. Space limited. Leaves from Burlington, Jeffersonville, Montpelier and White River Junction. 644-5100, info@bryangallery.org, bryangallery.org.</p>
<p><span style="color: #999999;">SHELBURNE</span><br />
<strong>Shelburne Museum</strong><br />
<strong>‘Sweet Tooth: The Art of Dessert’</strong><br />
Through Feb. 18. Exhibition looking at America’s sweets obsession through pop culture and visual art. 6000 Shelburne Road. 985-3346; shelburnemuseum.org.</p>
<p><strong><span style="color: #27ae60;">MUSIC</span></strong></p>
<p><span style="color: #999999;">BURLINGTON<br />
<span style="color: #000000;">UVM Lane Series Burlington Feb. 3: 7 p.m. UVM Cat’s Meow, “Meow Mix: A New England College A Cappella Festival.” Six a cappella ensembles from New England, including UVM’s Hit Paws. Ira Allen Chapel. $17; $12 UVM faculty/staff, $6 students (advance), $9 students at door; uvm.edu/laneseries/meow_mix; 656-4455. lane.series@uvm.edu.</span></span></p>
<figure id="attachment_40573" style="width: 701px" class="wp-caption aligncenter"><a href="http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-catsmeow2b.jpg"><img class="size-full wp-image-40573" src="http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-catsmeow2b.jpg" alt="" width="701" height="679" srcset="http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-catsmeow2b.jpg 701w, http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-catsmeow2b-300x291.jpg 300w, http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-catsmeow2b-570x552.jpg 570w, http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-catsmeow2b-30x30.jpg 30w" sizes="(max-width: 701px) 100vw, 701px" /></a><figcaption class="wp-caption-text"><i>Courtesy photo</i><br />Cat&#8217;s Meow</figcaption></figure>
<p><span style="color: #999999;">COLCHESTER<br />
<span style="color: #000000;"><strong>Vermont Philharmonic<br />
</strong></span></span><span style="color: #999999;"><span style="color: #000000;">Saint Michael’s College, Colchester. Feb. 10: 7:30 p.m. “Winter’s Beauty,” Lou Kosma conducting. Features Burlington High School freshman Zani Lewis, the 2017 winner of Borowicz Memorial Scholarship, who has played cello for 11 years. He will perform Max Bruch’s Kol Nidre. Also on the program: Haydn’s Symphony No. 94 in G Major, popularly known by its subtitle, “Surprise” and a suite from Tchaikovsky’s “Swan Lake” ballet. Tickets: $20 adults, $15 seniors, $5 students. Elley-Long Music Center, 223 Ethan Allen Ave. Tickets and more information at vermontphilharmonic.com.</span></span></p>
<figure id="attachment_40574" style="width: 701px" class="wp-caption aligncenter"><a href="http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-VPO-Zani-Lewis-2017-Borowicz-Competition-Winner.jpg"><img class="size-full wp-image-40574" src="http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-VPO-Zani-Lewis-2017-Borowicz-Competition-Winner.jpg" alt="" width="701" height="935" srcset="http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-VPO-Zani-Lewis-2017-Borowicz-Competition-Winner.jpg 701w, http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-VPO-Zani-Lewis-2017-Borowicz-Competition-Winner-225x300.jpg 225w, http://www.thecitizenvt.com/wp-content/uploads/2018/01/Feb-1-VPO-Zani-Lewis-2017-Borowicz-Competition-Winner-570x760.jpg 570w" sizes="(max-width: 701px) 100vw, 701px" /></a><figcaption class="wp-caption-text"><i>photo courtesy of Vt. Philharmonic</i><br />Burlington High School freshman Zani Lewis</figcaption></figure>
<p><span style="color: #999999;">JERICHO</span><br />
<strong>Cricket Blue</strong><br />
Feb. 4: 2 p.m. Laura Heaberlin and Taylor Smith. Traditional American music and Indie-Rock. Free. Main Reading Room, Deborah Rawson Memorial Library, 8 River Road. 899-4962.</p>
<p><span style="color: #999999;">VERGENNES</span><br />
<strong>“Winter Thaw” concert</strong><br />
Feb. 3: 7 p.m. Friends of the Vergennes Opera House and the LC Jazz Band. Dancing encouraged. Donation at door welcome to LC Jazz school scholarship fund). Vergennes Opera House, 120 Main St. Free tickets: vergennesoperahouse.org or 877-6737 (leave name, telephone number, number of tickets requested; limit 4 per caller). Unclaimed tickets released after 6:40 p.m. on Feb. 3.</p>
<p><strong><span style="color: #27ae60;">OUTDOORS</span> </strong><br />
<strong>Vermont Fish &amp; Wildlife </strong><br />
<strong>Ice fishing clinics</strong><br />
Feb. 1-15 at various locations, geared toward beginners. Dates may change based on weather and conditions. Each clinic will last approximately three hours, and exact location details will be given when people register for the event. Pre-registration is required with Fish &amp; Wildlife Education Specialist Corey Hart at LetsGoFishing@vermont.gov or 265-2279.</p>
<p>Clinics are scheduled for:<br />
• Feb. 3: 10 a.m.  Introduction to Walleye Fishing at Chittenden Reservoir.<br />
• Feb. 8: 2 p.m. Basic Ice Fishing at Lake Bomoseen.<br />
• Feb. 15: 4 p.m. Introduction to Smelting at Waterbury Reservoir.</p>
<p><strong><span style="color: #27ae60;">TALKS, ETC.</span></strong><br />
<span style="color: #999999;">BURLINGTON</span><br />
<strong>Phoenix Books Burlington</strong><br />
Feb. 8: 6:30 p.m. Kaela Coble of Burlington, debut novel, “Friends and Other Liars.” Books for purchase and signing by authors. $3 ticket benefits Vermont Foodbank; includes coupon for $5 book discount; coupons expire at closing. Plastic bag-free store; paper option, reusable totes for purchase. 191 Bank St. 448-3350. phoenixbooks.biz</p>
<p><strong>Vermont Women’s Fund</strong><br />
<strong>An Evening with Jodi Kantor</strong><br />
Feb. 6: 5:30 to 7 p.m. New York Times investigative journalist who broke the Harvey Weinstein story and writes about gender in the workplace. Q&amp;A. $20; $10 students; supports Vermont Women’s Fund. UVM Davis Center, 590 Main St. Event page<br />
https://www.vermontcf.org/TheVermontWomensFund/AboutUs/AnEveningwithJodiKantor.aspx<br />
Tickets: https://www.vermontcf.org/TheVermontWomensFund/AboutUs/AnEveningwithJodiKantor/JodiKantorEventTickets.aspx</p>
<p><span style="color: #999999;">COLCHESTER</span><br />
<strong>Vermont Genealogy Library</strong><br />
Feb. 10: 10:30 a.m. to noon. Sheila Morris, “Beginning Genealogy.” $10. Fort Ethan Allen, 377 Hegeman Ave. Open for research: Tuesday, 3 to 9:30 p.m.; Saturday, 10 a.m. to 4 p.m. 310-9285, vtgenlib.org.</p>
<p><span style="color: #999999;">ESSEX JUNCTION</span><br />
<strong>Phoenix Books Essex</strong><br />
Feb. 7: 6:30 p.m. Donna Druchunas, “The Art of Lithuanian Knitting.”<br />
Plastic bag-free store; paper option, reusable totes for purchase. 2 Carmichael St. 872-7111, phoenixbooks.biz</p>
<p><strong>Brownell Library</strong><br />
<strong>Vermont Humanities Council</strong><br />
Feb. 7 at 7 p.m. Stanley R. Sloan, “Transatlantic Traumas: Endangering the West.” Free.<br />
Visiting scholar in political science at Middlebury College, nonresident senior fellow in the Scowcroft Center of the Atlantic Council of the United States, associate fellow at the Austrian Institute for European and Security Policy. Free. 6 Lincoln St. 262-2626. vermonthumanities. Ryan Newswanger, 262-1354.</p>
<p><span style="color: #999999;">SOUTH BURLINGTON</span><br />
<strong>Education and Enrichment for Everyone (EEE)</strong><br />
Feb. 2: “Musical Genesis, Part 1; A Universe of Sound: Explore the Origins of Sound and Music Going All the Way Back to the Big Bang.”<br />
Feb. 9: “Musical Genesis, Part 2; The Music We Make: Follow the Development of the Brain and How Music is an Essential Part of Communication.”</p>
<p>2 to 3 p.m. James Stewart, Vermont Public Radio Classical Host. $40 per semester (12 lectures); $5 at door. Faith United Methodist Church, 899 Dorset St. 846-5132, eeevermont.org</p>
<p><strong><span style="color: #27ae60;">THEATER</span></strong><br />
<span style="color: #999999;">BURLINGTON</span><br />
<strong>Vermont Stage at the FlynnSpace</strong><br />
<strong>‘Doublewide’</strong><br />
Through Feb. 11: By Stephen Spotswood, National New Play Network Rolling World Premiere presents a heartfelt comedy about a blue-collar family’s elusive dreams. vermontstage.org. 153 Main St. 86-FLYNN, flynntix.org.</p>
<p><span style="color: #999999;">ESSEX JUNCTION</span><br />
<strong>Essex Community Players</strong><br />
Auditions for “The Man Who Came To Dinner”<br />
Feb. 10: 10 a.m. to 3:30 p.m. Feb. 11: 11 a.m. to 5 p.m. Feb. 12: 6:30 p.m. to 9:30 p.m. Directed by Adam Cunningham. 1939 classic comedy. Stage age 20 to 75. Newcomers welcome. Show dates: May 3-5, 10-12, 17-19. Essex Memorial Hall, 5 Towers Road. essexplayers.com.</p>
<p><span style="color: #999999;">MIDDLEBURY</span><br />
<strong>Town Hall Theater</strong><br />
Middlebury Community Players<br />
“Picasso at the Lapin Agile”<br />
Feb. 8, 9, 10: 7:30 p.m. Feb. 11: 2 p.m. Steve Martin comedy. Young Picasso and Einstein spar with the bar regulars and each other about art, science, inspiration, love, and the promise of the 20th century. 68 S. Pleasant St. Box Office: 382-9222, townhalltheater.org.</p>
<div class="single_postmeta">
<p><img alt='' src='http://0.gravatar.com/avatar/93f2e478494ef5f6a23f8778550703e8?s=35&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/93f2e478494ef5f6a23f8778550703e8?s=70&amp;d=identicon&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">February 1 Calendar</strong> added by <a href="http://www.thecitizenvt.com/author/admin/" rel="author" class="author vcard"><span class="fn">The Citizen</span></a> on <time class="published updated" itemprop="datePublished" datetime="2018-01-31T12:00">January 31, 2018</time><br /><a class="block" href="http://www.thecitizenvt.com/author/admin/">View all posts by The Citizen &rarr;</a></p>
</div>
</div>					<meta content="2018-01-31T12:00" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/31/february-1-calendar/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.thecitizenvt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Shelburne News requires that you use your full name, along with a valid email address.  Your email address will <strong>not</strong> be published, shared, or used for promotional purposes.  Please see our <a href="/commenting-guidelines/">guidelines for posting</a> for full details.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40572' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8767f30eca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="widgetinner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.thecitizenvt.com/2018/01/31/february-1-calendar/">February 1 Calendar</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2018/01/25/maplefields-plan-draws-concerned-crowd-zoning-board/">Maplefields plan draws a concerned crowd at zoning board</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2018/01/25/carpenter-carse-library-news-13/">Carpenter Carse  Library News</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2018/01/25/administration-proposes-spending-caps-commission-close-schools/">Administration proposes spending caps, commission that could close schools</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2018/01/25/fleming-museum-hosts-exhibits-old-new/">Fleming Museum hosts exhibits old and new</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2018/01/25/waterfowl-hunters-must-remove-blinds/">Waterfowl hunters must remove blinds</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2018/01/25/vermont-athletes-picked-u-s-olympic-team-head-south-korea/">Vermont athletes picked for U.S. Olympic team, head to South Korea</a>
						</li>
					<li>
				<a href="http://www.thecitizenvt.com/2018/01/25/hinesburg-safety-log-6/">Hinesburg Safety Log</a>
						</li>
				</ul>
		</div></aside>
				</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35386"><a href="http://www.thecitizenvt.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35587"><a href="http://www.thecitizenvt.com/submit-classified-ad/">Submit a Classified Ad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35385"><a href="http://www.thecitizenvt.com/advertising/">Advertise With Us!</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><i class="fa fa-fw fa-car" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Visit us at</span> 233 Falls Road<br />
Shelburne, VT 05482<br />
<i class="fa fa-fw fa-phone-square" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Phone:</span> 802-985-3091</div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.thecitizenvt.com/contact/"><i class="fa fa-envelope  fa-3x" aria-hidden="true"></i><br />
Contact Us</a></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="text-7" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.thecitizenvt.com/advertising/"><i class="fa fa-bullhorn  fa-3x" aria-hidden="true"></i><br />
Advertise With Us</a></div>
		</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2018, <a href="#top" title="The Citizen" rel="home"><strong>&uarr;</strong> The Citizen</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					_					
					<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecitizenvt.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/comment-reply.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2a51da28fb","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2a51da28fb","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Dynamic page generated in 0.663 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-01-31 14:00:01 -->

<!-- Compression = gzip -->