<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Hinesburg Police Log - The Citizen</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thecitizenvt.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thecitizenvt.com/feed/" />	
	<link rel="pingback" href="http://www.thecitizenvt.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	<title>Hinesburg Police Log - The Citizen</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thecitizenvt.com/2019/08/08/hinesburg-police-log-76/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hinesburg Police Log - The Citizen" />
<meta property="og:description" content="July 27 7:09 a.m. A walk-in complaint was taken about harassment. 12:30 p.m. A bad check was reported at Aubuchon Hardware. Officers are investigating. 3:02 p.m. Officers responded to the National Bank of Middlebury on Commerce Street for an alarm activation. 5:47 p.m. Officers responded to a vehicle on Route 116 for a possible medical… Read More &raquo;" />
<meta property="og:url" content="http://www.thecitizenvt.com/2019/08/08/hinesburg-police-log-76/" />
<meta property="og:site_name" content="The Citizen" />
<meta property="article:section" content="Hinesburg Police, Fire &amp; Rescue" />
<meta property="article:published_time" content="2019-08-08T08:00:58+00:00" />
<meta property="article:modified_time" content="2019-08-11T01:02:29+00:00" />
<meta property="og:updated_time" content="2019-08-11T01:02:29+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="July 27 7:09 a.m. A walk-in complaint was taken about harassment. 12:30 p.m. A bad check was reported at Aubuchon Hardware. Officers are investigating. 3:02 p.m. Officers responded to the National Bank of Middlebury on Commerce Street for an alarm activation. 5:47 p.m. Officers responded to a vehicle on Route 116 for a possible medical… Read More &raquo;" />
<meta name="twitter:title" content="Hinesburg Police Log - The Citizen" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Citizen &raquo; Feed" href="http://www.thecitizenvt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Citizen &raquo; Comments Feed" href="http://www.thecitizenvt.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Citizen &raquo; Hinesburg Police Log Comments Feed" href="http://www.thecitizenvt.com/2019/08/08/hinesburg-police-log-76/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecitizenvt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thecitizenvt.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper-child/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.0.4'></script>
<link rel='https://api.w.org/' href='http://www.thecitizenvt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecitizenvt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecitizenvt.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='http://www.thecitizenvt.com/?p=46938' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecitizenvt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecitizenvt.com%2F2019%2F08%2F08%2Fhinesburg-police-log-76%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecitizenvt.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecitizenvt.com%2F2019%2F08%2F08%2Fhinesburg-police-log-76%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="shortcut icon" href="http://www.thecitizenvt.com/wp-content/uploads/2015/06/Favicon-CZ.jpg"/>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
		<style type="text/css" id="wp-custom-css">
			span.widgetmapname{
	display: none;
}		</style>
	<style type="text/css" media="screen">a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #01714b }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #01714b }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #01714b }
		
		.entry-title a {color: #01714b } .entry-title a:hover {color: #01714b }
		nav.main-navigation {background-image:url( http://www.thecitizenvt.com/wp-content/themes/advanced-newspaper/images/bg-lines.gif ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .mainnav li a {color: #222222 }
		nav .mainnav li.current_page_item > a,
		nav .mainnav li.current-cat > a, 
		nav .mainnav li.current-menu-item > a,
		nav .mainnav li.current-cat-parent > a {color: #01714b }
		nav .mainnav li a:hover {color: #01714b }

		/*Second level selected menu item */
		nav .mainnav li li.current_page_item a,
		nav .mainnav li li.current-cat a, 
		nav .mainnav li li.current-menu-item a,
		nav .mainnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .mainnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .mainnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .mainnav li ul,nav .mainnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .mainnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .mainnav li ul li a:hover {background-color: #f5f5f5 }
		nav.secondary-navigation {background-color:url( #efefef ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .subnav li a {color: #222222 }
		nav .subnav li.current_page_item > a,
		nav .subnav li.current-cat > a, 
		nav .subnav li.current-menu-item > a,
		nav .subnav li.current-cat-parent > a {color: #01714b }
		nav .subnav li a:hover {color: #01714b }

		/*Second level selected menu item */
		nav .subnav li li.current_page_item a,
		nav .subnav li li.current-cat a, 
		nav .subnav li li.current-menu-item a,
		nav .subnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .subnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .subnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .subnav li ul,nav .subnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .subnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .subnav li ul li a:hover {background-color: #f5f5f5 }</style><!-- '_' Google Analytics -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-56258777-1', 'auto');
		ga('send', 'pageview');
	</script>
</head>

<body class="post-template-default single single-post postid-46938 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Code for Facebook sidebar functionality (from Facebook's site) -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=376106612512805";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<div class="beforeheader_728"><aside id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="widgetinner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<!-- <li><span class="arrow-right"></span></li> -->
					<li><i class="fa fa-caret-right"></i></li>
					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/thecitizenvt" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="http://www.twitter.com/CitizenVT" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://www.thecitizenvt.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
									</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.thecitizenvt.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://www.thecitizenvt.com/" title="Weekly News Coverage for Charlotte and Hinesburg">
							<img src="http://www.thecitizenvt.com/wp-content/uploads/2015/06/Citizen-logo-web.jpg" id="header_banner" alt="The Citizen" title="The Citizen"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.thecitizenvt.com/">HOME</a></li>
						<li id="menu-item-35483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35483"><a href="http://www.thecitizenvt.com/category/charlotte/">Charlotte <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35689"><a href="http://www.thecitizenvt.com/category/charlotte/">All Charlotte News</a></li>
	<li id="menu-item-35846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35846"><a href="http://www.thecitizenvt.com/category/charlotte/charlotte-fire-and-rescue/">Charlotte Fire &#038; Rescue</a></li>
</ul>
</li>
<li id="menu-item-35486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-35486"><a href="http://www.thecitizenvt.com/category/hinesburg/">Hinesburg <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35687"><a href="http://www.thecitizenvt.com/category/hinesburg/">All Hinesburg News</a></li>
	<li id="menu-item-35893" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35893"><a href="http://www.thecitizenvt.com/category/hinesburg/hinesburg-public-safety-log/">Hinesburg Police, Fire and Rescue</a></li>
</ul>
</li>
<li id="menu-item-35476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35476"><a href="http://www.thecitizenvt.com/category/sections/">Sections <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35477"><a href="http://www.thecitizenvt.com/category/sections/arts-entertainment/">Arts</a></li>
	<li id="menu-item-35478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35478"><a href="http://www.thecitizenvt.com/category/sections/business/">Business</a></li>
	<li id="menu-item-42390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42390"><a href="http://www.thecitizenvt.com/category/forum/">Community</a></li>
	<li id="menu-item-41198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41198"><a href="http://www.thecitizenvt.com/category/citizen-corrections/">The Citizen corrections</a></li>
	<li id="menu-item-35479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35479"><a href="http://www.thecitizenvt.com/category/sections/education/">Education</a></li>
	<li id="menu-item-35590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35590"><a href="http://www.thecitizenvt.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-35469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35469"><a href="http://www.thecitizenvt.com/category/sections/opinion/columns/news-from-cvoeo/">News from CVOEO</a></li>
	<li id="menu-item-35470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35470"><a href="http://www.thecitizenvt.com/category/sections/notable-neighbors/">Notable Neighbors</a></li>
	<li id="menu-item-39105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39105"><a href="http://www.thecitizenvt.com/category/sections/outdoors/">Outdoors</a>
	<ul class="sub-menu">
		<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="http://www.thecitizenvt.com/category/sections/outdoors/the-outside-story/">The Outside Story</a></li>
	</ul>
</li>
	<li id="menu-item-35482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35482"><a href="http://www.thecitizenvt.com/category/sections/sports/">Sports</a></li>
	<li id="menu-item-38930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38930"><a href="http://www.thecitizenvt.com/category/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-35465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35465"><a href="http://www.thecitizenvt.com/category/sections/opinion/columns/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-40948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40948"><a href="http://www.thecitizenvt.com/category/sections/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-35480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35480"><a href="http://www.thecitizenvt.com/category/sections/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-40949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40949"><a href="http://www.thecitizenvt.com/category/sections/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-40950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40950"><a href="http://www.thecitizenvt.com/category/sections/opinion/op-ed/">Op-Ed</a></li>
		<li id="menu-item-35691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35691"><a href="http://www.thecitizenvt.com/category/sections/opinion/columns/the-word-in-the-house/">The Word in the House</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10722"><a href="http://www.thecitizenvt.com/category/sections/obituaries/">Milestones</a></li>
<li id="menu-item-40952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40952"><a href="http://www.thecitizenvt.com/category/obituaries-2/">Obituaries</a></li>
<li id="menu-item-34463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34463"><a href="http://www.thecitizenvt.com/classifieds/">Classifieds</a></li>
<li id="menu-item-42637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42637"><a href="http://www.thecitizenvt.com/2019/08/08/july-19-calendar/">Calendar</a></li>
					</ul>
				</nav>

				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
										<ul class="subnav responsive_menu">
						<li id="menu-item-35386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35386"><a href="http://www.thecitizenvt.com/contact/">Contact</a></li>
<li id="menu-item-35587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35587"><a href="http://www.thecitizenvt.com/submit-classified-ad/">Submit a Classified Ad</a></li>
<li id="menu-item-35385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35385"><a href="http://www.thecitizenvt.com/advertising/">Advertise With Us!</a></li>
					</ul>
									</nav>
			</div>
		</div>
<!-- Ad #2 -->	<!-- Either there are no banners, they are disabled or none qualified for this location! -->	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Hinesburg Police Log							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.thecitizenvt.com/author/admin/" rel="author" class="fn" itemprop="name">The Citizen</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 8, 2019T8:00 am">August 8, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.thecitizenvt.com/2019/08/08/hinesburg-police-log-76/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-46938 post type-post status-publish format-standard hentry category-hinesburg-public-safety-log last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.thecitizenvt.com/2019/08/08/hinesburg-police-log-76/&t=Hinesburg Police Log" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Hinesburg Police Log => http://www.thecitizenvt.com/2019/08/08/hinesburg-police-log-76/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.thecitizenvt.com/2019/08/08/hinesburg-police-log-76/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.thecitizenvt.com/2019/08/08/hinesburg-police-log-76/&title=Hinesburg Police Log&summary=&source=The Citizen" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=The%20Citizen%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.thecitizenvt.com%2F2019%2F08%2F08%2Fhinesburg-police-log-76%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p><strong>July 27</strong><br />
7:09 a.m. A walk-in complaint was taken about harassment.<br />
12:30 p.m. A bad check was reported at Aubuchon Hardware. Officers are investigating.<br />
3:02 p.m. Officers responded to the National Bank of Middlebury on Commerce Street for an alarm activation.<br />
5:47 p.m. Officers responded to a vehicle on Route 116 for a possible medical situation. The operator was later arrested for driving under the influence.</p>
<p><strong>July 28</strong><br />
2:47 p.m. An officer assisted a motorist on Commerce Street.</p>
<p><strong>July 29</strong><br />
11:28 a.m. A theft was reported at the Mobile station on Commerce Street.<br />
1:00 p.m. An officer responded to Richmond Road for the report of a juvenile problem.</p>
<p><strong>July 30</strong><br />
10:15 a.m. A suspicion of phone fraud was reported.<br />
1:55 p.m. An officer responded to Route 116 for a medical call.<br />
7:15 p.m. A stray dog was turned into the Hinesburg Police Department. The owner was located shortly after.<br />
8:05 p.m. A traffic stop was made on Richmond Road. The operator was arrested for driving with a suspended license.<br />
8:30 p.m. An officer responded to Birchwood Drive for a dispute between neighbors.</p>
<p><strong>July 31</strong><br />
7:10 a.m. A request was made by a local business to trespass an individual.<br />
12:22 p.m. An officer conducted a welfare check on Hillview Terrace.<br />
5:42 p.m. Officers responded to Birchwood Drive for a family fight.</p>
<p><strong>Aug. 1</strong><br />
5:00 p.m. Officers attempted to serve a citation on Route 116 at the request of another agency.<br />
7:50 p.m. An officer responded to Rocky Ridge golf course in St. George to assist state police with an incident there.</p>
<div class="single_postmeta">
<p><img alt='' src='http://1.gravatar.com/avatar/d7863ada8d0b8b563349d0324265302a?s=35&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/d7863ada8d0b8b563349d0324265302a?s=70&#038;d=blank&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Hinesburg Police Log</strong> added by <a href="http://www.thecitizenvt.com/author/admin/" rel="author" class="author vcard"><span class="fn">The Citizen</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-08-08T08:00">August 8, 2019</time><br /><a class="block" href="http://www.thecitizenvt.com/author/admin/">View all posts by The Citizen &rarr;</a></p>
</div>
</div>					<meta content="2019-08-08T08:00" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/08/hinesburg-police-log-76/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.thecitizenvt.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Shelburne News requires that you use your full name, along with a valid email address.  Your email address will <strong>not</strong> be published, shared, or used for promotional purposes.  Please see our <a href="/commenting-guidelines/">guidelines for posting</a> for full details.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46938' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a8c07c7ce" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.thecitizenvt.com/2019/08/08/injunction-threatened-trailhead-murder/">Injunction threatened after trailhead murder</a>
									</li>
											<li>
					<a href="http://www.thecitizenvt.com/2019/08/08/hinesburg-police-log-76/">Hinesburg Police Log</a>
									</li>
											<li>
					<a href="http://www.thecitizenvt.com/2019/08/08/many-hands-make-new-playground/">Many hands make new playground</a>
									</li>
											<li>
					<a href="http://www.thecitizenvt.com/2019/08/08/storms-topple-old-oak-charlotte/">Storms topple Old Oak in Charlotte</a>
									</li>
											<li>
					<a href="http://www.thecitizenvt.com/2019/08/08/history-future-ambulance-service-hinesburg-st-michaels-moves/">The history, future of ambulance service in Hinesburg as St. Michael’s moves on</a>
									</li>
											<li>
					<a href="http://www.thecitizenvt.com/2019/08/08/july-19-calendar/">Calendar</a>
									</li>
											<li>
					<a href="http://www.thecitizenvt.com/2019/08/08/viewpoint-school-boards-health-benefit-proposal-strikes-right-balance/">Viewpoint: School boards’ health benefit proposal strikes the right balance</a>
									</li>
											<li>
					<a href="http://www.thecitizenvt.com/2019/08/08/pop-up-success/">Pop Up success</a>
									</li>
					</ul>
		</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<!-- <div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35386"><a href="http://www.thecitizenvt.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35587"><a href="http://www.thecitizenvt.com/submit-classified-ad/">Submit a Classified Ad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35385"><a href="http://www.thecitizenvt.com/advertising/">Advertise With Us!</a></li>
	
				</ul>
			</div>
		</div> -->
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><i class="fa fa-fw fa-car" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Visit us at</span> 1340 Williston Road<br />
South Burlington, VT 05403<br />
<i class="fa fa-fw fa-phone-square" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Phone:</span> 802-985-3091</div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.thecitizenvt.com/contact/"><i class="fa fa-envelope  fa-3x" aria-hidden="true"></i><br />
Contact Us</a></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="text-7" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.thecitizenvt.com/advertising/"><i class="fa fa-bullhorn  fa-3x" aria-hidden="true"></i><br />
Advertise With Us</a></div>
		</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2019, <a href="#top" title="The Citizen" rel="home"><strong>&uarr;</strong> The Citizen</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecitizenvt.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"c4e13caa56","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"c4e13caa56","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.thecitizenvt.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>